Antara Owners Club banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi
It's winter and yet again my rear washer has stopped working. The local Vauxhall garage are happy to fix it but told me to check the fuse before bringing it in as It might save me a few quid. Trouble is I've checked the manual and can't find it. Any help appreciated. Thanks Phil
2010 Antara CdTi
 

·
Registered
Joined
·
121 Posts
Are you sure it's the fuse and that the pipe hasn't frozen? It might be related to the concentration of the mix you're using.
 

·
Registered
Joined
·
8 Posts
Had the same problem there is a t piece connector at the rear top right hand side on the drivers side its a bit of a scutter but easily fixed you will find that under the spare wheel cover it will have washer fluid in it . beat clean this out too took me about 30 mins to do all in
 

·
Registered
Joined
·
3 Posts
Hi Huggy , I'm having same problem with rear washer not working and read your post about taking rear panel off to get access to pipe ,can you tell me how to get the panel off as i'm a bit unsure how to do this without breaking anything ,thanx in advance
 

·
Registered
Joined
·
155 Posts
stevieh said:
Hi Huggy , I'm having same problem with rear washer not working and read your post about taking rear panel off to get access to pipe ,can you tell me how to get the panel off as i'm a bit unsure how to do this without breaking anything ,thanx in advance
Have a look at a post I did re rear wiper jets not working it has a description what to do on page 2 http://www.antaraownersclub.com/forum/rear-water-jets-dead_topic3623.html?KW=
 

·
Registered
Joined
·
1,285 Posts
Ha just seen stevieh has put on two threads ? never see until I posted on thread say about you Kevin b as I remembered about your pics you had put up
 

·
Registered
Joined
·
3 Posts
Hi guys ,thanx for the info ,I'll give it a try in the morning ,I managed the pop the 3 clips holding the roof lining but it does not look like the leak is there so need to try get behind the trim panel ,I appreciate your help and sorry for posting twice thought I was 2 different people for help lol
Thanx again
 

·
Registered
Joined
·
1,285 Posts
Nope only one forum
 

·
Registered
Joined
·
5 Posts
Hi all

Just joined the group, I've purchased a 2013 Antara and discovered the rear screen washer isn't working, after investigating I found a large pool of water on the right hand side of the boot and what appears to be a sound of water spraying behind the panel, noticed that this appears to be a common issues from some posts I've read.



I've added a photo to show where the water is coming from i(where the orange rag is placed) any ideas how to get the panelling off?

Thanks in advance
 
1 - 12 of 12 Posts
Top