Antara Owners Club banner

1 - 20 of 35 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all, I've had my antara nearly 10 months, I have 2.2 163bhp 4x4. I've done 16700 miles but my Oil Depreciation light came on at the wkd, anybody else had this with only 17k on the clock. It cost me £80 for new oil and filter today as service not due for 2 months and service plan won't do it for free suprise suprise....
 

·
Registered
Joined
·
1,192 Posts
Hi, when your car regenerates the DPF, it does this by injecting fuel on an exhaust stroke to the filter, where it is burnt off.

One side effect, is that some of the fuel washes down the cylinders into the sump. Diesel will not flash off the same as petrol,so it dilutes the engine oil.

I have always changed oil mid-service. You can do this yourself. VX do not need to know. Make sure that you use dexos2 oil.
 

·
Registered
Joined
·
233 Posts
Hi, I havent had it but it is related to the number of failed or interrupted regens that you have had rather than mileage. If a regen has been interupted, any fuel not burned will find its way back into the oil sump , reducing the quality of the oil.
 

·
Registered
Joined
·
92 Posts
Yes I had exactly the same warning at the same mileage , fortunately it was when I first purchased the vehicle and the dealer agreed to sort it out at their cost . My car was an x demonstrator model so doubt it would have been driven sympathetically with any regards to regen cycle driving techniques . I did get a good discount on it but feel I'm going to be plagued by ongoing issues with it ....
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thanks all you learn something new and makes some sense.

I've had a company car for 18 yrs and now gone for my own car the Antara, I've seen my last car telling me re-gen in process, but don't get a message on the Antara.

Because I've bought into the Vauxhall Service plan didn't want to risk either the warranty or service plan.

Anyway I've paid for the oil, I have 2 months to my service, and I gave an oil change in hand as agreed by the Vauxhall dealer.

It's big difference from having a fully paid company car to having to pay for your own, but to be honest do love the car and love driving it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
I have another question on re-gen, quite often when I stop the car, park up turn the engine off, the fans or something kicks in for a few mins, does this mean it's doing a re-gen or just cooling the engine down?
 

·
Registered
Joined
·
51 Posts
Hi Lee, no it would do a regen anyway
And hi Bigglesjt, that's the fan cooling the DPF down as you have turned the engine off mid regen
 

·
Registered
Joined
·
257 Posts
Its in owners manual here :) Angelz this is in response to your post, that it was new one on you which has now gone.

Edited by: HoneyMonster
 

·
Registered
Joined
·
213 Posts
Mine came on briefly today but went out whilst driving. Given that 'interim oil changes' are not included in the service plan, I popped into our local garage 'on-spec' (where I have been a customer for over 15 years) and they are fitting in the oil change this morning! It'll be cheaper than PV that's for sure!


At 11K miles, I put it down to all the urban trips over Xmas and the several missed regenerations that we had.

-LaZ-Edited by: Lazarus
 

·
Registered
Joined
·
213 Posts
Oil and filter changed but the light remains on. Called PV who got me to try the pressing the accelerator 3 times but, to no avail!

It looks like I may have to now undertake a trip to Kirkcaldy and pay PV's 'small charge' of £25 just to have the light reset!!


Considering just leaving it as it is until the main service in April but, I don't this missus will wear it ..

-LaZ-

PS: I should say it's not on all the time, it stays on along with all the other lights at start-up but when they go out it remains on for a further 20 or 30 seconds then goes out.. Same thing each start-up.Edited by: Lazarus
 

·
Registered
Joined
·
74 Posts
You should be aware that the ecu will store the fact the light is on. It also stores miles covered with light on and number of times car has been started with light on. Whilst unlikely. If there were any issues further down the line leaving it could come back and bite you.
 

·
Registered
Joined
·
213 Posts
Well, every day is a school day!

Journeyed across to Kirkcaldy today. No computer required. Two words: Floor Mats!

The reason the manual three pushes on the pedal didn't reset the light was because the floor mat prevented the pedal from being FULLY depressed! Remove mat, press pedal, light out. Job done.

-LaZ-
 

·
Registered
Joined
·
390 Posts
Would they be the extra thick super dooper luxury mats then Lazarus ???
 

·
Registered
Joined
·
390 Posts
Or cheap nasty ones with no fixing holes that ruck up under the pedals.
 

·
Registered
Joined
·
67 Posts
just tried that on mine, light still on. must be doing something wrong, although even I can count to three.
 

·
Registered
Joined
·
92 Posts
I believe 3 presses on the throttle pedal only works on the early model it doesn't work on 2011 face lift onwards models which have to be reset by dealer ?
 

·
Registered
Joined
·
257 Posts
Looking at Lazarus signature his is a 2013 SE Nav though :)
 

·
Premium Member
Joined
·
1,758 Posts
The light came on a couple of months after my last service. The dealer said to pop in and they would reset it because it was common for them to come on and that they sometimes need reset a couple of times. I couldnt be bothered with the hassle of taking it back so I did the pedal reset on my Antara and it worked no problem.

I have a 12 plate Se.
 

·
Registered
Joined
·
213 Posts
Rd57chad said:
I believe 3 presses on the throttle pedal only works on the early model it doesn't work on 2011 face lift onwards models which have to be reset by dealer ?
False.

I have a 2013 SE Nav, which has also had the 'big' software upgrade (see associated Bluefin thread). So if it's still working on mine, which was proven today at the dealership, then by all accounts it should work on others. Perhaps it's just not making a connection?

For info; the routine was, sit in the car (doors closed). Feet off all pedals. Turn ignition on but do not turn over. Press accelerator pedal to floor 3 times. Turn ignition off.

When started next time, the light went off with all the others as per normal.

-LaZ-

PS. Mats are cheap generic rubber ones from Halfrauds, that we have had for a number of years in our Trooper & Terrano. So a couple of mm makes all the difference - just ask the wife ?!
 
1 - 20 of 35 Posts
Top