Antara Owners Club banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Have read a few discussions on here already about black smoke. Mines started to get progressively worse. It seems to smoke bad when in second and third gear and accelerating hard, it feels like the turbo Is trying to kick in then smokes then kicks in and once I've hit desired speed it doesn't smoke at all. My first assumption is possible holes in the pipes but just wanted a bit more advice if anyone else had similar issues.

Thanks in advance
 

·
Registered
Joined
·
60 Posts
Unlikely to be turbo. Black smoke is excessive fuel. Air leak might be contributing however I'd be more temped to look at egr and fueling problems. Stick it on a code reader first then take from there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Cheers for the reply. Only code I've got after plugging it in was MAF sensor P0101. This comes on the dash a few times reduced engine power and engine service light then dissapears.
 

·
Registered
Joined
·
2 Posts
If it was like my problems, its the turbo pipe just below the battery tray, only had mine a week, the 2.2 cdti and whenever i put my foot down a little hard black smoke would ploom out the back. i couldn't hear any turbo but still pulled okay. then i started getting reduced engine management light on. bought a new pipe from Ebay for 11 quid. changed it over and its been great ever since. no black smoke and improved fuel economy.
 
1 - 4 of 4 Posts
Top