Front sensor activating when ignition is off - Vauxhall Antara Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 1st August 2020, 21:49 Thread Starter
Junior Member
 
Join Date: Jul 2020
Posts: 5
Front sensor activating when ignition is off

Hi people I have found a button under the drivers side foot well that activates the front sensors Trouble is when driving down a main road the sensors are activating also when I park up close to a object in front and switch off the ignition the sensors are still beeping away unless I turn off the switch is this correct TIA
Leeky911 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2nd August 2020, 05:43
Senior Member
 
Join Date: Feb 2019
Location: Warwickshire
Posts: 167
Don't have front sensors but my rear ones switch off when I remove the key, this is the normal situation as far as i'm aware
Richy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome