Fault Code when towing PO253 - Vauxhall Antara Forums
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 4th August 2018, 16:35 Thread Starter
Member
 
Join Date: Aug 2018
Posts: 33
Fault Code when towing PO253

The last time I towed my caravan in May, after about an hour, the engine management light came on and the car went into limp mode with the resultant fault code being PO253 (injection pump metering control A low). I changed the fuel filters, air filter, and oil and oil filter and added a bottle of Redex. I've only been using the expensive diesel since then. The car has been running okay without the van in all journeys, with the longest being just over 2 hours. This week I hitched up the caravan and once again after about one hour, the light came on again and and the same code PO253 showed up. I deleted the code which removed the warning light, but it came back on within 10 minutes. I sat for 5 minutes or so, deleted the code once more, light went out and I drove home about fifty miles with the car running normally.
Something similar happened to my previous car, a Mondeo Estate which never had a problem until towing. I spent three hundred pounds on that without the garage finding the problem.
My Antara is 2012 model, 2.2 CDTI, 4x4.
Anyone any ideas?
Rgds, Ray
Gunner is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 1st September 2018, 21:06
Junior Member
 
Join Date: Sep 2018
Posts: 2
I've got the same problem on mine. Had it in the garage nothing sorted yet did you get yours solved
Thomo4254 is offline  
post #3 of 11 (permalink) Old 3rd September 2018, 18:31
Senior Member
 
Join Date: Jan 2016
Location: NW Kent
Posts: 846
If you use the 'search' facility you might find the answer and a simple search on the Internet should be fruitful.

2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19\" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.
Dulac is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 13th January 2019, 19:49 Thread Starter
Member
 
Join Date: Aug 2018
Posts: 33
I finally got it resolved after a £100 diagnostic from Vauxhall and replaced all 4 injectors (2 had apparently gone and a third was abit iffy) local garage charged me £1200.
Gunner is offline  
post #5 of 11 (permalink) Old 21st July 2020, 20:19
Junior Member
 
Join Date: Jul 2020
Posts: 11
I also have this occurring. Not sure if you're still on here Gunner?

Did it fix the issue long term?
Robwelsh458 is offline  
post #6 of 11 (permalink) Old 22nd July 2020, 21:17
Junior Member
 
smith100s's Avatar
 
Join Date: Jun 2020
Posts: 28
I think the towing is just a coincidence

“Racing is life. Anything before or after is just waiting.” – Steve McQueen
smith100s is offline  
post #7 of 11 (permalink) Old 25th July 2020, 18:32
Junior Member
 
Join Date: Jul 2020
Posts: 11
It could well be coincidence. Only seems to happen when under load I.e. moving out to overtake or steep hill with the van on.
Just got back from taking the van away and it came on twice driving back in those scenarios.

Pulled over and wiped the code and all back to normal.

I'll take it to my local Monday and see if his reader can throw a bit more info on the subject.
Robwelsh458 is offline  
post #8 of 11 (permalink) Old 26th July 2020, 05:56
Senior Member
 
Join Date: Feb 2019
Location: Warwickshire
Posts: 167
Just my opinion but:
When towing the engine has to work significantly harder and as such consume a lot more fuel. Your error code referred to a pump and something being low. So is this referring to low pressure ?
If so then this could be some kind of fuel restriction.

This may not be relevant, the mk1 early Kia Sorento's has a fundamental problem with the lining of the fuel tank delaminating. This crated lots of contamination within the fuel tank which looked something like blades of grass. This contamination used to very gradually block the pickup pipe mesh. This would become noticeable during high engine loads like overtaking on a motorway, the effect was it would throw the engine warning light and cut the engine. Something that was really dangerous on a motorway and consequently had a lot of correspondence on forums etc. Mine had this problem so I cleaned the fuel pickup and removed the tank contamination, cheaper than a £1500 tank. This solved the problem

So I'm wondering if you have maybe a blocked filter or debris in the tank.
PS I'm not suggesting the Antara has the same delamination issue. Richy

Last edited by Richy; 26th July 2020 at 05:58.
Richy is offline  
post #9 of 11 (permalink) Old 26th July 2020, 10:40
Junior Member
 
Join Date: Jul 2020
Posts: 11
Hi Richy.

I'll let you know what the mechanic says from the scan code.

You could well be correct. Could be a simple as a heavily contaminated fuel filter even.

Probably worth me ruling that out first.

What's odd is how intermittent the fault is. On the way back yesterday I'd had the engine under load several times... including going up a 20% incline and it was fine. I would have thought it would have come on at such times repeatedly if it were the injectors.

So a blockage to me would make sense.
Keep you posted
Robwelsh458 is offline  
post #10 of 11 (permalink) Old Yesterday, 16:01
Junior Member
 
Join Date: Jul 2020
Posts: 11
Finally managed to get out to the mechanic today.

His reader brought up 'fuel pressure regulator 1 control circuit low voltage'

I'm assuming this is the one on the rail?

Incidentally the fault light had turned itself off by the time I got there.
Robwelsh458 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome