TPMS Help needed - Vauxhall Antara Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12th October 2020, 20:15 Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 1
TPMS Help needed

Hello

I have recently reset the TPMS using the instructions from the forum. All worked fine for a few days, however today the warning light is showing on the dash. It starts as a flashing symbol (presumably as it is trying to configure itself) and then after a few minutes it stops flashing & remains on. When I check the pressure on the dash one of the wheels (nearside rear) has no reading at all (all the others are fine). I have tried to reset the TPMS as before however although the procedure starts, (horn sounds twice, nearside front indicator is illuminated), nothing further happens, after a couple of minutes the indicator light goes off & no others illuminate. Can anyone give me some help & advice as to how to fix this & get rid of the warning light please.
RJGG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome