Print Page | Close Window

Start/stop not working

Printed From: Vauxhall Antara Owners Club
Category: General Message Area
Forum Name: Towing
Forum Description: Antara Towing Forum
URL: http://www.antaraownersclub.com/forum/forum_posts.asp?TID=3118
Printed Date: 18 Jun 2018 at 4:55am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Start/stop not working
Posted By: Jmamp
Subject: Start/stop not working
Date Posted: 25 Mar 2017 at 12:16pm
Hi we have just had a swan neck tow bar With 13 pin electrics fitted on our 2014 antara SE. Since fitted the start/stop has not worked at all. Why could this be? The towbar fitter is coming to check on Monday but is happy all fitted correctly.



Replies:
Posted By: Bigjohnsparky
Date Posted: 25 Mar 2017 at 12:35pm
Hi jmamp
Welcome to the forum
If you go to the top right hand corner of page and enter your question in search bar you will get a lot of information

http://www.antaraownersclub.com/forum/stop-start-not-working_topic2769.html" rel="nofollow - http://www.antaraownersclub.com/forum/stop-start-not-working_topic2769.html

-------------
2012 Antara 2.2cdti 163ps Awd SE Nav Auto in Smokey eye Grey with light Titanium interior. With 19 full size matching spare.
Towing a Bailey Pegasus 554   m.t.p.l.m. 1492kg


Posted By: Jmamp
Date Posted: 25 Mar 2017 at 12:41pm
Thanks I've read through them and understand reasons why might be working but wondered if it could be directly linked to towbar fitting. Any ideas please? Obviously will know more of works once he's disconnected towbar on Monday as if works then must be direct problem ?


Posted By: Bigjohnsparky
Date Posted: 25 Mar 2017 at 12:59pm
I hope they fitted something like this kit which just plugs into plug under vehicle near rear exhaust back box so that reversing sensors. rear fog light. Are switched off and you get green tow bar symbol come up on dash when trailer or caravan are hitched up. Plus in this kit it comes with the extra cable relay so fridge can be running when towing.

https://www.ebay.co.uk/itm/280762219134" rel="nofollow - https://www.ebay.co.uk/itm/280762219134

-------------
2012 Antara 2.2cdti 163ps Awd SE Nav Auto in Smokey eye Grey with light Titanium interior. With 19 full size matching spare.
Towing a Bailey Pegasus 554   m.t.p.l.m. 1492kg


Posted By: swinton
Date Posted: 25 Mar 2017 at 4:12pm
That's what's fitted to my antara .did not effect the stop start . Only time
Mine stops is when it wants a reg

-------------
2017 1.4 turbo Mokka design nav


Posted By: Victor
Date Posted: 25 Mar 2017 at 5:55pm
Surely the most likely thing is that the battery has been run down during testing of the lights etc. If the battery is not in a high enough state of charge then the Stop/Start will not work. 

-------------
2015 Antara Exclusiv 2.2 163ps Manual 2WD


Posted By: edgejedi
Date Posted: 27 Mar 2017 at 9:45am
Originally posted by swinton swinton wrote:

Only time Mine stops is when it wants a reg
Mine too - I only just recently realised that the two things are connected.


-------------
Jase
Now a Grandland X Owner, formerly an Antara 2.2 CDTi (2012) in Stormtrooper White owner. But don't hate me for it!! Lol
https://www.grandlandforums.co.uk


Posted By: chrisg
Date Posted: 27 Mar 2017 at 12:35pm
Originally posted by Victor Victor wrote:

Surely the most likely thing is that the battery has been run down during testing of the lights etc. If the battery is not in a high enough state of charge then the Stop/Start will not work. 

My thoughts as well.

-------------
My wife says that I never listen or something like that !
2.2 diesel Diamond 63. Swift Challenger 580


Posted By: Dulac
Date Posted: 27 Mar 2017 at 2:23pm
The owner's manual certainly confirms this:
'Stop-start system
The stop-start system helps to save fuel and to reduce the exhaust emissions. When conditions allow, it
switches off the engine as soon as the vehicle is at a low speed or at a standstill, e.g. at a traffic light or in a traffic jam. It starts the engine automatically as soon as the clutch is depressed. A battery sensor ensures that an Autostop is only performed if the battery is sufficiently charged for a restart.'

I never use the thing but others have reported that the feature fails to work during a DPF regen.



-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: Andy w
Date Posted: 12 May 2018 at 7:57pm
Hi ..
This is my first post ..just purchased an Antara 2012   2.2 se and i cannot get my start stop work ? It’s on eco mode ..ive read the manual any ideas ??
Thanks


Posted By: swinton
Date Posted: 12 May 2018 at 8:07pm
It may need to go and do a regen .take it for a run on a motorway if poss or a decent run keep in 3rd doing about 2-3 ooo mph the stop start should come back on .dont turn the eco button off on the dash or that will stop it .there are posts on her that will tell you all about it .

-------------
2017 1.4 turbo Mokka design nav


Posted By: Victor
Date Posted: 12 May 2018 at 8:26pm
http://www.antaraownersclub.com/forum/forum_posts.asp?TID=3118&PID=35178&title=start-stop-not-working#35178" rel="nofollow">New Post: Direct Link To This Post Posted: 16 minutes ago at 8:07pm
Swinton said:
It may need to go and do a regen .take it for a run on a motorway if poss or a decent run keep in 3rd doing about 2 - 3ooo mph the stop start should come back on .dont turn the eco button off on the dash or that will stop it .there are posts on her that will tell you all about it .

>>> Keep it about 2 - 3000 mph Swinton? He'd need a jet engine or two for that Smile 


-------------
2015 Antara Exclusiv 2.2 163ps Manual 2WD


Posted By: Bigjohnsparky
Date Posted: 12 May 2018 at 8:27pm
Hi Andy w welcome to the forum
Does your Antara have start stop ?
Have a look at the log book and it should tell you with what model and have SS if you don’t have SS then you don’t have it fitted
I think you’ll find Automatics don’t have SS only manual gearboxes have it



-------------
2012 Antara 2.2cdti 163ps Awd SE Nav Auto in Smokey eye Grey with light Titanium interior. With 19 full size matching spare.
Towing a Bailey Pegasus 554   m.t.p.l.m. 1492kg


Posted By: Bigjohnsparky
Date Posted: 12 May 2018 at 8:31pm
Originally posted by Victor Victor wrote:


http://www.antaraownersclub.com/forum/forum_posts.asp?TID=3118&PID=35178&title=start-stop-not-working#35178" rel="nofollow">New Post: Direct Link To This Post Posted: 16 minutes ago at 8:07pm



   
   <div ="msg">Swinton said:
<div ="msg">It may need to go and do a regen .take it for a run on a motorway if
poss or a decent run keep in 3rd doing about 2 - 3ooo mph the stop start
should come back on .dont turn the eco button off on the dash or that
will stop it .there are posts on her that will tell you all about it .
<div ="msg">
<div ="msg">>>> Keep it about 2 - 3000 mph Swinton? He'd need a jet engine or two for that Smile 


Yep I was told these 1.4 mokkas were fast must be the super super turbos   

-------------
2012 Antara 2.2cdti 163ps Awd SE Nav Auto in Smokey eye Grey with light Titanium interior. With 19 full size matching spare.
Towing a Bailey Pegasus 554   m.t.p.l.m. 1492kg


Posted By: swinton
Date Posted: 12 May 2018 at 9:19pm
Ok it should have said 2-3000 revs .. No one is perfect

-------------
2017 1.4 turbo Mokka design nav


Posted By: Dulac
Date Posted: 13 May 2018 at 9:35am
Andy w - welcome to the forum. It will help others if you add the vehicle details to your personal details to appear as a footer on each of your posts. Swinton's point about the DPF regen is quite important and Antara owners ignore the process at their peril. There is a mass of information about this subject (i.e. DPF) on the forum, via the 'Search' facility.


-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: kevin b
Date Posted: 13 May 2018 at 10:08am
Originally posted by Andy w Andy w wrote:

Hi ..
This is my first post ..just purchased an Antara 2012   2.2 se and i cannot get my start stop work ? It’s on eco mode ..ive read the manual any ideas ??
Thanks
Is eco light on on the button, it may have a weak battery or the senor on the battery is faulty causing eco mode not to work.

-------------
2012 antara 2.2 cdti exclusive 4x4 s/s pulling 2016 Sterling Elite 560


Posted By: Andy w
Date Posted: 13 May 2018 at 1:11pm
Hi again thanks for the advice . Well I’ve had a good look at the forums re regen etc and s doesn’t a green light have to come on to tell you to regen .. ? My model is Antara 2.2L SE CDTIS/S in eco mode engine warm I put it in neutral at traffic lights handbrake on remove my feet from any pedal and doesn’t stop ..I’ve also read that lots of conditions have to be met enable it to come on.. think I’ve fulfilled them .. not sure from here
Thanks again people .


Posted By: swinton
Date Posted: 13 May 2018 at 5:45pm
The green light does not always come on

-------------
2017 1.4 turbo Mokka design nav


Posted By: Andy w
Date Posted: 14 May 2018 at 7:29pm
Hello again
I did has you advised ..i took it a run on the A38 in 4th approx 3000 revs for about 15-20 mins ...still no start stop .!!
In fact when i Put it in eco mode .. theres no difference in the performance at all ..i dont know the car enough to know if its not coming on ..but it is nippy when i put my foot down ...
Had the car 3 days ..and i recon the eco mode is not working ..hence no start stop ..what do you guys think ?


Posted By: Andy w
Date Posted: 14 May 2018 at 7:32pm
Oh one other thing ..ill do this A38 at 3000 revs every week ..will this be enough to give the particular filter a good clean out ..!? Thanks again .


Posted By: swinton
Date Posted: 14 May 2018 at 8:06pm
You are not turning the eco mode off every time you start the car are you .if so you are turning the stop start off

-------------
2017 1.4 turbo Mokka design nav


Posted By: Andy w
Date Posted: 14 May 2018 at 8:13pm
No ..i keep the eco mode on all the time so far .is there a noticeable drop in engine performance ?when the eco is enabled ? As when mine on ..then i switch it off theres no difference >


Posted By: Dulac
Date Posted: 14 May 2018 at 8:56pm
Mine usually needs an uninterrupted run of 15/20 miles to complete a cycle and this occurs every 500 miles or so. I think the DPF light on the instrument panel only illuminates during driving when the system is seriously fouled.


-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: kevin b
Date Posted: 14 May 2018 at 9:35pm
Is the eco light on on the eco button.

-------------
2012 antara 2.2 cdti exclusive 4x4 s/s pulling 2016 Sterling Elite 560


Posted By: Andy w
Date Posted: 14 May 2018 at 11:05pm
Yes .. Its a Amber coloured light should it be green ?


Posted By: swinton
Date Posted: 15 May 2018 at 8:27am
The light is amber.turning the eco button on /off makes no difference to performance all it does is turns the stop start off which saves fuel when stood and it is activedted .the stop start does not come on on a regular basis mine did not come on all the time but the eco button was never turned off

-------------
2017 1.4 turbo Mokka design nav


Posted By: kevin b
Date Posted: 15 May 2018 at 10:53am
When I got my car eco did not work so it went to VX & they found no faults on computer even though it was not working. My battery was a bit weak as it was winter so I changed battery & s/s started to work. If battery is changed it must be suitable for s/s to work.

-------------
2012 antara 2.2 cdti exclusive 4x4 s/s pulling 2016 Sterling Elite 560


Posted By: Andy w
Date Posted: 15 May 2018 at 11:18am
Ok well thanks guys I know a bit more .. I’m not gonna change the battery for the sake of the start stop .. tbh I’ve not given it a good run yet so I’ll keep driving it and see if it kicks in over the coming weeks .. but Ian taking the car back in tomorrow so I’ll ask them to run a diagnostic .
I’ll update you .. thanks again .


Posted By: Dulac
Date Posted: 15 May 2018 at 8:11pm
There are about three pages on the stop/start system in the owner's manual, including conditions which affect it.


-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: Andy w
Date Posted: 15 May 2018 at 9:57pm
Yes I’ve read them . I gave it a good run this eve 2 0 odd miles .. no start stop though .. surely the battery should be charged enough !!! Anyway a diagnostic might tell me something.


Posted By: Dulac
Date Posted: 16 May 2018 at 7:57am
That should have done the trick, if the battery is capable of holding a full charge. A simple voltmeter check will confirm that. With electronics issues, others on these pages have suggested disconnecting the battery for a while and discharging the car's electrical system before reconnecting. Sometimes this resets the electronics. However, you need the radio code to hand before doing this. Should you need a new battery then look into what is specified for your vehicle, not any old low cost 12v off the shelf at a motor factors, for example. A forum search will reveal first hand experience on these matters from other members. Do let us all know the outcome.


-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: Andy w
Date Posted: 22 May 2018 at 9:47pm
Hello latest on start stop .
Had my car back into where i bought it from ..they took it to Vauxhall had a diagnostic ...because the strt stop wasn’t working and the aircon wasn’t ..but i was told it just needed a regas so well do it when we bring your car in ..( a few days after i bought it ) ..so my car as been with in the garage 8 days now ..and eventually after many a test they are going to put in a new compressor for the aircon as it was more than just a regas ...and they assure me that that will enable the start stop system to work properly again ..as it wont kick in while theres a fault with the car !! Why do i think that it wont cure the start stop !! ..ive owned the car 12 days and been in the garage 8 !! I’m not impressed at all !! And ive not been given a time when it will be done either ..in fairness its all being done by the garage expense ..and quite right too !!


Posted By: Andy w
Date Posted: 23 May 2018 at 11:28pm
Got my Antara back and the aircon is now working ...
But the start stop is still not ...ill give it a week or two to see if it kicks is in ..the Vauxhall’s technicians have charged the battery and checked with no faults ...so whats the next step ?


Posted By: Diamond Dave
Date Posted: 24 May 2018 at 7:50pm
Many just switch the start/stop off anyway as it causes more wear on the starter and battery and hardly saves any fuel anyway.

-------------
Antara Diamond 163bhp 2.2cdti 4wd in Sovereign Silver with black interior


Posted By: Andy w
Date Posted: 24 May 2018 at 9:19pm
I know but i would like to have the option ..its quite a feature of the car ..do you think a change of battery will do the job ..?


Posted By: Dulac
Date Posted: 25 May 2018 at 9:41am
It is a gamble - and an expensive one if your battery is OK.

'An AGM battery can be identified by the label on the battery. We recommend the use of an original
Vauxhall battery.
Notice
Using an AGM vehicle battery different from the original Vauxhall vehicle battery may result in a lower
performance of the stop-start system.'


It is reported that the braking vacuum affects the stop/start operation. As Diamond Dave says, I always turn stop/start off simply because it is an unnecessary nuisance and I wish the default position was the other way around.


-------------
2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.


Posted By: Andy w
Date Posted: 25 May 2018 at 7:50pm
Did a lot of driving today and the start stop worked 3 times .. ... at. At various times just random really .. but it actually worked !! Does this mean my battery is dodgy ..? And that’s all .?


Posted By: kevin b
Date Posted: 25 May 2018 at 10:23pm
Originally posted by Andy w Andy w wrote:

Did a lot of driving today and the start stop worked 3 times .. ... at. At various times just random really .. but it actually worked !! Does this mean my battery is dodgy ..? And that’s all .?
 
See page 3 post 8.


-------------
2012 antara 2.2 cdti exclusive 4x4 s/s pulling 2016 Sterling Elite 560


Posted By: Andy w
Date Posted: 05 Jun 2018 at 12:04am
Latest on the stop start ..sorry I’m boring you all ..but i have it and i want it to work..
It seems to be working more regular but ...only when the engine is cold .yep cold ...short journeys and it kicks in ..longer journeys and ..no chance !! .shouldnt this be the other way around ? The dealer says run it for a bit and see how you go !!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net