Vauxhall Antara Forums - Reply to Topic
Thread: will not start Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
15th December 2019 09:10
Richy Be careful when removing glow plugs from the engine, they can snap off in the head and then you are in trouble. So use a correctly fitting spanner and take your time. Richy
15th December 2019 08:53
Richy OK, I have just checked my details on the car, my 2.2 diesel has a glow plug controller and 4 glow plugs.
Glow plugs are switched in by the car automatically in very cold conditions to aid starting. I have not had a problem with my car, I can leave it for days and it just starts 1st time. But historically, with older diesels my experience is that if a cars starts when warm but is difficult or will not start when very cold (frosty) then the first place to look is glow plugs. Glow Plugs are basically little electric heaters and they can burn out over time with higher mileage vehicles. Checking them is difficult, best is with a high current amp meter. They are not very expensive, so one option may be just to replace them and then see, the usual process of elimination. You can do a check with a volt meter on their supply but this won't tell you if the glow plug is burnt out or not. The supply will only switch in by the car on very cold startups and then only for a very short time, which I think varies depending on conditions and then may only be for a few seconds. I do have a pdf document with some details, if you PM me I can send them to you. Richy
15th December 2019 08:01
Richy No idea, I'm assuming the car has glow plugs, if it does have you checked them.

Will the car start ok when warm ?

Richy
15th December 2019 02:24
ChrisN Has anyone done a diagnostic check - any codes showing?
13th December 2019 11:07
Hulo Hi again. I have put the car into a garage to get the problem sorted but to no avail. The fuel pump has been taken off and checked. New injectors put in but it still will not start. They say it must be electrical but that is not helping me to get the car going again. The sensors have been changed, but it is firing but not running. Does anybody have any ideas please? Thanks
21st November 2019 17:49
Hulo Hi I have a 2011 Antara which has now developed the same problem. It tries to start but to no avail. Did you find the problem? Thanks
9th July 2019 13:15
tommy90
same

did u find the issue???
9th July 2019 13:08
tommy90
Quote:
Originally Posted by fozzy View Post
my 2011 will not start dash light on 12.5volts in battery every time i come to start it will not i have no hand break and the fuel reads empty on the dash there are icons on 4x4 traction abs + .I have had green flag out can not find the problem
did u find the problem i have this now
22nd April 2018 19:39
Dulac 12.5 volts sounds a bit light for a fully-charged battery. To begin, have you disconnected the battery for a spell to discharge the system then re-connected it? You might need your radio code beforehand to reset that. It helps others if you give details of your vehicle as well - they might have experienced your problem with a similar vehicle..
22nd April 2018 17:02
fozzy my 2011 will not start dash light on 12.5volts in battery every time i come to start it will not i have no hand break and the fuel reads empty on the dash there are icons on 4x4 traction abs + .I have had green flag out can not find the problem

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome