Engine performance - Vauxhall Antara Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 23rd February 2014, 09:41 Thread Starter
Junior Member
 
Join Date: Feb 2014
Location: catterick
Posts: 1
Hi,
I currently own a 2009 vauxhall Antara SE. ( diesel/automatic).
The problem I seem to have is engine performance. As I drive you get a split second feeling that you have
Pressed the brake( but I haven't ) and then the car is slow to react to pressing the accelerator pedel ( hence loss in performance. This problem goes away once engine is switched off then might appear another couple weeks down the line.

Any ideas
Thanks
Paterson8241 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 23rd February 2014, 10:02
Super Moderator
 
Join Date: Mar 2013
Location: Scotland
Posts: 1,758
Welcome to the forum.

Sounds like some kind of sensor error. Have you had any warning lights at all.

If not you need to get it connected up to check for error codes. Either take it to a garage or try yourself by buying a code reader. You can either get something called opcom. Or if you have an Andriod phone or tablet you can pickup an OBD2 reader. Their are a few other ways but they are the most common.

Saying that if you don't get a warning light you might not get a code.

If you get a code at least it gives you somewhere to start looking for the problem.
Grumps is offline  
post #3 of 5 (permalink) Old 23rd February 2014, 12:47
Senior Member
 
Join Date: Mar 2013
Location: Invergordon
Posts: 782



Is this pause related to when the transmission is changing gear?

I seem to remember reading a while back that a pause when changing gear was a symptom of potentially more serious problems with the box.

I don't remember all the details, but low transmission fluid, the torque converter and clutches were mentioned as possible causes of the brief pauses.

I'm not saying that is what your problem, but I would definitely say you should always get transmission problems check at the earliest opportunity. If they go baddly wrong, you might have to spend a fortune getting it fixed.

Antara SE Nav 184 AWD Auto. Silver/Black
Inchindown is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 16th March 2014, 00:16
Groupie
 
Join Date: Feb 2014
Location: Hull
Posts: 36
Sounds like a high pressure fuel pump fault very common
On higher mileage veichles
Shaunpeacock85 is offline  
post #5 of 5 (permalink) Old 23rd March 2014, 01:50
Junior Member
 
Join Date: Jul 2013
Location: Pembrokeshire
Posts: 8

I have a 12 plate 2.2 diesel manual with a similar niggle which is more noticible when towing our caravan. Certain times it is gutless then there are times when it tow's like a train ??I've been told it may be a sticky "Egr" valve, going for service soon will be having a word withservice dept !!
mikehotglove is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome