OVERHEATING - Vauxhall Antara Forums
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 22nd June 2013, 18:43 Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: United Kingdom
Posts: 3
Antara 2.2 CDTi
Purchased brand new 7 weeks ago, only done 1000 miles. Engine overheating after 2 miles+. Also autostop no longer working. Cooling fan has kicked in. Back at dealership but had for a couple of days and no news about what's wrong or when will get back. Very frustrating. Anyone had similar problem??
Alan is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 22nd June 2013, 20:20
Senior Member
 
Join Date: May 2013
Location: Scottish Border
Posts: 324
Are you sure it's not just a DPF regen?

Banned for being an ignorant ****..
♠ChumBucket♠ is offline  
post #3 of 13 (permalink) Old 22nd June 2013, 21:16
Senior Member
 
Join Date: May 2013
Location: Falkirk
Posts: 86
Deffo sounds like a DPF regen. Eco stop/start doesn't work when a regen is taking place. Also if the antara was overheating the warning light would come on. Did you check the coolant level in the header tank? A regen takes place at approx 500 mile intervals so 1k is about bang on. Hope this helps.
Griffin is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 23rd June 2013, 00:46
Super Moderator
 
Join Date: Mar 2013
Location: Scotland
Posts: 1,758
Welcome to the forum Alan.

Other than the oolong fan what other symptoms of over heating did you have.

If it was only the fan then defiantly sounds like a DPF regeneration. The fan does kick in a bit more when the car is new.
Grumps is offline  
post #5 of 13 (permalink) Old 23rd June 2013, 13:57
Senior Member
 
Join Date: May 2013
Location: Wirral
Posts: 184
Just to add my twopennyworth:

My car is new ( 500 ish miles ) and I have had the fan run on after switching off twice.
I originally thought that this was overheating - but I have been told that it is related to the PDF.
It is common when the car is new.


I too have noticed that the Eco stop/start has not worked at times and was wondering why.
If Griffin is correct this explains it.
KenB is offline  
post #6 of 13 (permalink) Old 23rd June 2013, 14:55
Senior Member
 
Join Date: May 2013
Location: Scottish Border
Posts: 324
I've read somewhere (owners manual I think) that the start/stop feature does not work during a DPF regen (for obvious reasons)

If a regen is taking place when you turn the car off, the fan will usually keep going as the engine is so hot (purposely so as to burn off the soot deposits in the DPF) & so, naturally you will smell burning & the car will seem much hotter than usual.

Banned for being an ignorant ****..
♠ChumBucket♠ is offline  
post #7 of 13 (permalink) Old 23rd June 2013, 21:24 Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: United Kingdom
Posts: 3
Thanks all, the fan has been kicking in on every trip made over the past week or so, engine light comes on after only a couple of miles. Coolant level is fine. How long would the DPF regen last for, does it go back to normal after a few miles or would it go over several trips? Still waiting for the garage to give me some news!!!!!
Alan is offline  
post #8 of 13 (permalink) Old 23rd June 2013, 21:32
Senior Member
 
Join Date: Mar 2013
Location: Noth Warks
Posts: 571
Hi Alan what mileage are you doing on each trip ?
Dilligaf is offline  
post #9 of 13 (permalink) Old 23rd June 2013, 22:47
Senior Member
 
Join Date: May 2013
Location: Scottish Border
Posts: 324
Quote:
Originally Posted by Alan
Thanks all, the fan has been kicking in on every trip made over the past week or so, engine light comes on after only a couple of miles. Coolant level is fine. How long would the DPF regen last for, does it go back to normal after a few miles or would it go over several trips? Still waiting for the garage to give me some news!!!!!

If they are small trips e.g. under 10 miles then as far as I understand the regen isn't getting chance to finish. I reckon the "engine" light might be the DPF light?


I've only had 2 regens so far (done 1300 miles from new). The first one started & finished in the one trip. The second one I thought had finished, I had to turn the engine off after approx 20 mins & 10 miles (fan going + burning smell) but the next day it did another full (20 odd minutes & approx 12/13 miles) regen, so it must not have completed the day before.


Have a look in the handbook & see if you can for definite identify the light on the dash which is coming on. I think the DPF light could easily be mistaken for an engine management light to anyone who doesn't read this forum!!

Banned for being an ignorant ****..
♠ChumBucket♠ is offline  
post #10 of 13 (permalink) Old 25th June 2013, 22:35 Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: United Kingdom
Posts: 3
Picked the car up last night from garage. They said couldn't find anything wrong with it. When I mentioned the forum and the DPF regen they said that was probably it, apparently this is not covered under Vauxhall warranty if faulty!! Told them that the light coming on was definitely red engine light not regen light and they said that was correct, when that comes on must get revs over 2000 and drive for 15 minutes, do not stop, even though the handbook says that if red engine light comes on to get to workshop immediately. Very confusing, glad for everyone's input on the forum, you all seem to know a lot more than the so called professionals!

Car has been fine today, so far so good.
Alan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome