Start/stop not working - Page 5 - Vauxhall Antara Forums
Reply
 
LinkBack Thread Tools
post #41 of 46 (permalink) Old 23rd June 2018, 23:48
Junior Member
 
Join Date: May 2018
Location: Derbyshire
Posts: 16
Start stop ?...new battery at the dealers expense did the trick .
Andy w is offline  
Sponsored Links
Advertisement
 
post #42 of 46 (permalink) Old 24th June 2018, 10:08
Senior Member
 
Join Date: Dec 2017
Location: northumberland
Posts: 154
I posted on 15 may re changing battery fixed mine but you said you weren't going to replace battery just to get stop start working so what changed your mind.

2012 antara 2.2 cdti exclusive 4x4 s/s pulling 2018 Elddis Avante 554
kevin b is offline  
post #43 of 46 (permalink) Old 24th June 2018, 10:14
Senior Member
 
Join Date: Apr 2016
Location: Kent
Posts: 1,285
Glad you got it sorted especially as at the dealers expense

2012 Antara 2.2cdti 163ps Awd SE Nav Auto in Smokey eye Grey with light Titanium interior. With 19 full size matching spare.
Towing a Bailey Pegasus 554m.t.p.l.m. 1492kg
Bigjohnsparky is offline  
Sponsored Links
Advertisement
 
post #44 of 46 (permalink) Old 25th June 2018, 00:20
Junior Member
 
Join Date: May 2018
Location: Derbyshire
Posts: 16
Because I've recently bought the car .. and it is a feature of the car ..I took it back to the dealers to see what they make of it ..I suppose I wanted it to work even though I'll probably switch it off .. the dealers eventually caved in and put a new AGM battery on it after numerous tests with Vauxhall's technicians .
I didn't pay a thing so it's a win for me . Start stop works all the time now when the engine has warmed a little .
Andy w is offline  
post #45 of 46 (permalink) Old 29th June 2018, 09:07
Senior Member
 
Join Date: Jan 2016
Location: NW Kent
Posts: 833
Glad it's sorted and the car is up to spec. Shame the default is not 'off', rather than 'on'.

2015 2.2 CDTi SENav 163ps manual 4x4 in Carbon Flash with 19\" alloy spare towing a Bailey Unicorn III Madrid @ 1500kg.
Dulac is offline  
post #46 of 46 (permalink) Old 13th August 2019, 14:55
Junior Member
 
Join Date: Jul 2019
Location: Panama
Posts: 5
Start/stop not working

Hello everybody I´d like to know if the microsampler´s sequencer is able to send Midi start/stop messages. It syncs as a slave to an external source, and it also outputs Midi clock which syncs external gear, but I wasn´t able to trigger an external sequencer e.g. ER-1.


If you loved this article and you would like to be given more info concerning How late can you buy Mega Millions in Missouri or Is gambling online legal generously visit the internet site
KamTeva is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome