Fault indicator on Infotainment system 2008 model - Vauxhall Antara Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12th February 2018, 23:09 Thread Starter
Junior Member
 
Join Date: Feb 2018
Location: Dumfries
Posts: 1
I have just purchased my first Antara - a 2009 E. I note today there is an F on the infotainment display, where the outside temperature should be. In the manual it says there is a fault which needs attention. The car has just been given a new battery - so I wonder if the fault is real, or just present due to the battery disconnect. Anybody have experience of this?
sammonsqi is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12th February 2018, 23:29
Senior Member
 
Join Date: Nov 2015
Location: Scotland
Posts: 1,901
You may have to enter the code for the entertainment system? Otherwise the F could mean the Sat Nav system is inoperative - a common fault.

2015 Antara Exclusiv 2.2 163ps Manual 2WD
Victor is offline  
post #3 of 3 (permalink) Old 13th February 2018, 09:47
Junior Member
 
Join Date: Apr 2013
Location: Suffolk
Posts: 17
You could try turning on the ignition without starting the engine,then press the accelerator peddle to the floor 4 or 5 times, it worked for me when I changed my battery hopefully it will work for you.

2013 FWD Manual placid grey.
Steker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome