"F" on dash display - Vauxhall Antara Forums
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 8th November 2017, 18:28 Thread Starter
Junior Member
 
Join Date: Sep 2017
Location: Tyne & Wear
Posts: 25

Hi All , A capital F has appeared on the audio display -in place of the temp is the letter F - the book says take to workshop - everything appears ok ( except stop start still not working - long story previously discussed ) Has anyone any idea what the fault could be - and is there a DIY fix ??
Antara 2.2 62 reg 25000 miles
Oncebitten is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 8th November 2017, 18:45
Senior Member
 
Join Date: Feb 2014
Location: South Birmingha
Posts: 586
Try disconnecting the battery for 30 mins, that seems to sort out a lot of faults

2.2cdti 2WD EXC, placid grey with side steps & SE wheels. I love my car
Andrewberry is offline  
post #3 of 12 (permalink) Old 8th November 2017, 18:50 Thread Starter
Junior Member
 
Join Date: Sep 2017
Location: Tyne & Wear
Posts: 25

Thanks for reply Andrew - I have radio code -If I disconnect battery I take it nothing else will need resetting ? and its simply pull off leads then reconnect ?
Oncebitten is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 8th November 2017, 19:19
Senior Member
 
Join Date: Feb 2014
Location: South Birmingha
Posts: 586
Seems to be the general fix for everything although I've never needed to do it myself

2.2cdti 2WD EXC, placid grey with side steps & SE wheels. I love my car
Andrewberry is offline  
post #5 of 12 (permalink) Old 8th November 2017, 19:28
Senior Member
 
Join Date: Mar 2015
Location: swinton
Posts: 1,275
Yes just disconnect the battery for 30 mins or so .reconect recode radio and may be the clock and date the rest should be okEdited by: swinton

2017 1.4 turbo Mokka design nav
swinton is offline  
post #6 of 12 (permalink) Old 8th November 2017, 19:35
Senior Member
 
Join Date: Mar 2015
Location: swinton
Posts: 1,275
http://www.vauxhallownersnetwork.co....uld-be.305188/
Just found this for the Astra.hope it's not going to be your problem but may give you a idea

2017 1.4 turbo Mokka design nav
swinton is offline  
post #7 of 12 (permalink) Old 8th November 2017, 20:39 Thread Starter
Junior Member
 
Join Date: Sep 2017
Location: Tyne & Wear
Posts: 25

Cheers Swinton -I think I am going to have look in engine compartment and see if anything obvious loose - then disconnect battery and if no joy will have to take it to dealer !! Will keep yous updated
Oncebitten is offline  
post #8 of 12 (permalink) Old 9th November 2017, 10:35 Thread Starter
Junior Member
 
Join Date: Sep 2017
Location: Tyne & Wear
Posts: 25

going off Swintons link & it was very frosty yesterday before fault occurred - Does anyone know where outside temp sensor is on the antara and what it looks like ? .
Oncebitten is offline  
post #9 of 12 (permalink) Old 9th November 2017, 13:27
Senior Member
 
Join Date: Nov 2015
Location: Scotland
Posts: 1,901
OAT probes are usually located behind the front bumper or in a protected area of the front wheel well, possibly behind the rain shield. on the drivers side It looks like this







2015 Antara Exclusiv 2.2 163ps Manual 2WD
Victor is offline  
post #10 of 12 (permalink) Old 9th November 2017, 20:10 Thread Starter
Junior Member
 
Join Date: Sep 2017
Location: Tyne & Wear
Posts: 25

Thanks Victor - will it be visible or will I have to pull things away ? I realise I am probably just clutching at straws ! but have still got a b in my bonnet about dealer !
Oncebitten is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vauxhall Antara Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome